aboutsummaryrefslogtreecommitdiffstats
path: root/math/gotoblas/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/gotoblas/Makefile')
-rw-r--r--math/gotoblas/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/math/gotoblas/Makefile b/math/gotoblas/Makefile
index e16b9410598a..cf5005ff4ad4 100644
--- a/math/gotoblas/Makefile
+++ b/math/gotoblas/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= gotoblas
-PORTVERSION= 1.23
+PORTVERSION= 1.26
CATEGORIES= math
MASTER_SITES= #empty
DISTNAME= GotoBLAS-${PORTVERSION}
@@ -85,9 +85,9 @@ do-fetch:
@${ECHO_CMD} "and put it to ${DISTDIR}."
.endif
-#Honor F77 and CC, but this makes Makefile.rule bit dirtier
+#Honor FC and CC, but this makes Makefile.rule bit dirtier
pre-build:
- @${REINPLACE_CMD} -e "s+%%F77%%+${F77}+" -e "s+%%CC%%+${CC}+" ${WRKSRC}/Makefile.rule
+ @${REINPLACE_CMD} -e "s+%%FC%%+${FC}+" -e "s+%%CC%%+${CC}+" ${WRKSRC}/Makefile.rule
do-build:
${MKDIR} ${WRKDIR}/lib