aboutsummaryrefslogtreecommitdiffstats
path: root/math/hs-Agda/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/hs-Agda/Makefile')
-rw-r--r--math/hs-Agda/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/math/hs-Agda/Makefile b/math/hs-Agda/Makefile
index a9ef822c55af..93d3fb38bf30 100644
--- a/math/hs-Agda/Makefile
+++ b/math/hs-Agda/Makefile
@@ -11,8 +11,8 @@ COMMENT= Dependently typed functional programming language and proof assistant
USE_CABAL= EdisonCore boxes data-hash edit-distance equivalence \
geniplate-mirror gitrev hashable hashtables ieee754 \
- monadplus mtl murmur-hash parallel regex-tdfa strict \
- text unordered-containers zlib
+ mtl murmur-hash parallel regex-tdfa strict \
+ unordered-containers zlib
USE_ALEX= yes
USE_HAPPY= yes
@@ -26,5 +26,7 @@ FLAGS_ENABLE= cpphs
SUB_FILES= pkg-install pkg-deinstall
SUB_LIST= DATADIR=${DATADIR}
+IGNORE= Doesn't build with recent GHC version
+
.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
.include <bsd.port.mk>