aboutsummaryrefslogtreecommitdiffstats
path: root/math/libgmp-freebsd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/libgmp-freebsd/Makefile')
-rw-r--r--math/libgmp-freebsd/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/math/libgmp-freebsd/Makefile b/math/libgmp-freebsd/Makefile
new file mode 100644
index 000000000000..caad5b6797fa
--- /dev/null
+++ b/math/libgmp-freebsd/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: libgmp
+# Date created: 28 August 2001
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libgmp
+PORTVERSION= 2001.08.07
+CATEGORIES= math
+MASTER_SITES= ${MASTER_SITE_LOCAL}
+MASTER_SITE_SUBDIR= sobomax
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_BZIP2= yes
+INSTALLS_SHLIB= yes
+MAKE_FLAGS= INCDIR=${PREFIX}/include \
+ LIBDIR=${PREFIX}/lib \
+ INFODIR=${PREFIX}/info
+
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} < 500000
+IGNORE= "is in the base system"
+.endif
+
+.include <bsd.port.post.mk>