aboutsummaryrefslogtreecommitdiffstats
path: root/math/p5-Math-Intersection-StraightLine/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/p5-Math-Intersection-StraightLine/Makefile')
-rw-r--r--math/p5-Math-Intersection-StraightLine/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/math/p5-Math-Intersection-StraightLine/Makefile b/math/p5-Math-Intersection-StraightLine/Makefile
new file mode 100644
index 000000000000..ab72d4f61ce4
--- /dev/null
+++ b/math/p5-Math-Intersection-StraightLine/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: Math-Intersection-StraightLine
+# Date created: 18 Feb 2006
+# Whom: Aaron Dalton <aaron@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Math-Intersection-StraightLine
+PORTVERSION= 0.02
+CATEGORIES= math perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Math
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= aaron@FreeBSD.org
+COMMENT= Calculate intersection point for two lines
+
+MAN3= Math::Intersection::StraightLine.3
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.pre.mk>
+
+.if ${PERL_LEVEL} < 500600
+IGNORE= requires at least Perl5.6
+.endif
+
+.include <bsd.port.post.mk>