aboutsummaryrefslogtreecommitdiffstats
path: root/math/p5-Math-Units/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/p5-Math-Units/Makefile')
-rw-r--r--math/p5-Math-Units/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/math/p5-Math-Units/Makefile b/math/p5-Math-Units/Makefile
new file mode 100644
index 000000000000..37817c0cdb55
--- /dev/null
+++ b/math/p5-Math-Units/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: p5-Math-Units
+# Date created: 25 May 2006
+# Whom: Aaron Dalton <aaron@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Math-Units
+PORTVERSION= 1.2
+CATEGORIES= math perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Math
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= aaron@FreeBSD.org
+COMMENT= Unit conversion
+
+MAN3= Math::Units.3
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.mk>