aboutsummaryrefslogtreecommitdiffstats
path: root/math/p5-Statistics-R/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/p5-Statistics-R/Makefile')
-rw-r--r--math/p5-Statistics-R/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/math/p5-Statistics-R/Makefile b/math/p5-Statistics-R/Makefile
new file mode 100644
index 000000000000..00485423f7fc
--- /dev/null
+++ b/math/p5-Statistics-R/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: math/p5-Statistics-R
+# Date created: March 7, 2011
+# Whom: Wen Heping <wen@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Statistics-R
+PORTVERSION= 0.08
+CATEGORIES= math perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= CPAN:BRICAS
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= wen@FreeBSD.org
+COMMENT= Controls the R interpreter through Perl
+
+RUN_DEPENDS= ${LOCALBASE}/bin/R:${PORTSDIR}/math/R
+
+PERL_CONFIGURE= yes
+
+MAN3= Statistics::R::Bridge.3 \
+ Statistics::R.3
+
+.include <bsd.port.mk>