aboutsummaryrefslogtreecommitdiffstats
path: root/math/py-keras/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/py-keras/Makefile')
-rw-r--r--math/py-keras/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/math/py-keras/Makefile b/math/py-keras/Makefile
index 02fcd9c501c7..ad3442b73345 100644
--- a/math/py-keras/Makefile
+++ b/math/py-keras/Makefile
@@ -12,10 +12,10 @@ LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
RUN_DEPENDS= ${PYNUMPY} \
- ${PYTHON_PKGNAMEPREFIX}scipy>=0.14:science/py-scipy@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}six>=1.9.0:devel/py-six@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}theano>=0.8.0:math/py-theano@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}yaml>0:devel/py-yaml@${FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}scipy>=0.14:science/py-scipy@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.9.0:devel/py-six@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}theano>=0.8.0:math/py-theano@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}yaml>0:devel/py-yaml@${PY_FLAVOR}
USES= python
USE_GITHUB= yes