aboutsummaryrefslogtreecommitdiffstats
path: root/math/py-plastex/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/py-plastex/Makefile')
-rw-r--r--math/py-plastex/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/math/py-plastex/Makefile b/math/py-plastex/Makefile
new file mode 100644
index 000000000000..acd200667639
--- /dev/null
+++ b/math/py-plastex/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: py-plastex
+# Date created: 2008-10-04
+# Whom: Wen Heping <wenheping@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= plastex
+PORTVERSION= 0.9.1
+CATEGORIES= math python
+MASTER_SITES= SF
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= wenheping@gmail.com
+COMMENT= LaTeX Document Processing Framework
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+PYDISTUTILS_EGGINFO= plasTeX-0.0.0-${PYTHON_VERSION:S/thon//}.egg-info
+
+.include <bsd.port.mk>