aboutsummaryrefslogtreecommitdiffstats
path: root/math
diff options
context:
space:
mode:
Diffstat (limited to 'math')
-rw-r--r--math/testu01/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/math/testu01/Makefile b/math/testu01/Makefile
index fa77fbaaadf0..2a8845fc827c 100644
--- a/math/testu01/Makefile
+++ b/math/testu01/Makefile
@@ -23,9 +23,11 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --includedir="${PREFIX}/include/${PORTNAME}"
USE_GMAKE= yes
MAKE_ARGS= docdir="${DOCSDIR}" exdir="${EXAMPLESDIR}"
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" LDFLAGS="-L${LOCALBASE}/lib"
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
+CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
USE_LDCONFIG= yes
-CLAGS+= -fPIC
+CFLAGS+= -fPIC
PLIST_SUB= PORTNAME="${PORTNAME}"
post-patch: