aboutsummaryrefslogtreecommitdiffstats
path: root/misc/221upgrade/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/221upgrade/Makefile')
-rw-r--r--misc/221upgrade/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/misc/221upgrade/Makefile b/misc/221upgrade/Makefile
index b5d121bd7cbb..3772bb511cbc 100644
--- a/misc/221upgrade/Makefile
+++ b/misc/221upgrade/Makefile
@@ -3,7 +3,7 @@
# Date created: 18 Apr 1997
# Whom: asami
#
-# $Id: Makefile,v 1.4 1999/03/10 22:10:47 asami Exp $
+# $Id: Makefile,v 1.5 1999/03/29 07:09:42 asami Exp $
#
DISTNAME= 221upgrade-1998.03.08
@@ -28,4 +28,8 @@ do-install:
${SED} -e "s/%%VERSION%%/${BSDPORTMKVERSION}/" ${PKGDIR}/INSTALL \
> ${PKGINSTALL}
+deinstall:
+ @${ECHO} "You can't delete this port."
+ @${FALSE}
+
.include <bsd.port.post.mk>