aboutsummaryrefslogtreecommitdiffstats
path: root/misc/32upgrade/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/32upgrade/Makefile')
-rw-r--r--misc/32upgrade/Makefile37
1 files changed, 0 insertions, 37 deletions
diff --git a/misc/32upgrade/Makefile b/misc/32upgrade/Makefile
deleted file mode 100644
index 686ebeec0342..000000000000
--- a/misc/32upgrade/Makefile
+++ /dev/null
@@ -1,37 +0,0 @@
-# New ports collection makefile for: 3.2R to 3-stable upgrade kit
-# Date created: 20 May 1999
-# Whom: asami
-#
-# $FreeBSD$
-#
-
-PORTNAME= 32upgrade
-PORTVERSION= 2000.08.25
-CATEGORIES= misc
-DISTFILES= # empty
-
-MAINTAINER= asami@FreeBSD.org
-
-.include <bsd.port.pre.mk>
-
-.if !defined(PACKAGE_BUILDING)
-BROKEN= this \"port\" is for building packages for distribution only, please get the package from http://www.freebsd.org/ports/ if you need an upgrade
-.elif ${OSVERSION} >= 400000
-# test for ${OSVERSION} >= 340000 removed -- it triggers a bug in old make
-FORBIDDEN= this needs to be built on a recent 3-stable system
-.endif
-NO_MTREE= yes
-PREFIX= /
-NO_BUILD= yes
-PKGINSTALL= ${WRKDIR}/INSTALL
-DATE!= cat /var/db/port.mkversion
-
-do-install:
- ${SED} -e "s/%%VERSION%%/${DATE}/" ${PKGDIR}/pkg-install \
- > ${PKGINSTALL}
-
-deinstall:
- @${ECHO} "You can't delete this port."
- @${FALSE}
-
-.include <bsd.port.post.mk>