aboutsummaryrefslogtreecommitdiffstats
path: root/misc/freedialog/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/freedialog/Makefile')
-rw-r--r--misc/freedialog/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/misc/freedialog/Makefile b/misc/freedialog/Makefile
new file mode 100644
index 000000000000..d7354bb15580
--- /dev/null
+++ b/misc/freedialog/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: freedialog
+# Version required: 0.3
+# Date created: 30 October 1999
+# Whom: James Howard <howardj@wam.umd.edu>
+#
+# $FreeBSD$
+#
+
+DISTNAME= dialog-0.3
+PKGNAME= freedialog-0.3
+CATEGORIES= misc
+MASTER_SITES= ftp://ftp.wam.umd.edu/pub/howardjp/software/dialog/ \
+ http://www.wam.umd.edu/~howardjp/software/dialog/ \
+ ftp://dragon.ham.muohio.edu/pub/howardjp/software/dialog/
+
+MAINTAINER= howardjp@wam.umd.edu
+
+BUILD_DEPENDS= ${PREFIX}/lib/libiberty.so:${PORTSDIR}/devel/freelibiberty
+
+MAN1= dialog.1
+
+post-extract:
+ @(cd ${WRKSRC}; ${RM} -f .depend)
+
+.include <bsd.port.mk>