aboutsummaryrefslogtreecommitdiffstats
path: root/misc/kbfx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/kbfx/Makefile')
-rw-r--r--misc/kbfx/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/misc/kbfx/Makefile b/misc/kbfx/Makefile
new file mode 100644
index 000000000000..eaac7746d362
--- /dev/null
+++ b/misc/kbfx/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: kbfx
+# Date created: 2006-07-30
+# Whom: makc <makc@issp.ac.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= kbfx
+PORTVERSION= 0.4.9.2.r1
+CATEGORIES= misc kde
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR=kbfx
+DISTNAME= ${PORTNAME}-0.4.9.2rc1
+
+MAINTAINER= makc@issp.ac.ru
+COMMENT= A new K-menu for KDE
+
+USE_QT_VER= 3
+USE_KDELIBS_VER=3
+GNU_CONFIGURE= yes
+USE_AUTOTOOLS= libtool:15
+USE_LDCONFIG= yes
+INSTALLS_ICONS= yes
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>