aboutsummaryrefslogtreecommitdiffstats
path: root/misc/kdeutils4/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/kdeutils4/Makefile')
-rw-r--r--misc/kdeutils4/Makefile26
1 files changed, 13 insertions, 13 deletions
diff --git a/misc/kdeutils4/Makefile b/misc/kdeutils4/Makefile
index 35b839849ca9..58a54329ccbc 100644
--- a/misc/kdeutils4/Makefile
+++ b/misc/kdeutils4/Makefile
@@ -17,42 +17,42 @@ OPTIONS_DEFINE= ARK FILELIGHT KCALC KCHARSELECT KDF KFLOPPY KGPG \
OPTIONS_DEFAULT= ${OPTIONS_DEFINE}
ARK_DESC= Archiving tool Ark
-ARK_RUN_DEPENDS= ${KDE4_PREFIX}/bin/ark:${PORTSDIR}/archivers/ark
+ARK_RUN_DEPENDS= ${KDE4_PREFIX}/bin/ark:archivers/ark
FILELIGHT_DESC= File system viewer Filelight
-FILELIGHT_RUN_DEPENDS= ${KDE4_PREFIX}/bin/filelight:${PORTSDIR}/sysutils/filelight-kde4
+FILELIGHT_RUN_DEPENDS= ${KDE4_PREFIX}/bin/filelight:sysutils/filelight-kde4
KCALC_DESC= Scientific calculator KCalc
-KCALC_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kcalc:${PORTSDIR}/math/kcalc
+KCALC_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kcalc:math/kcalc
KCHARSELECT_DESC= Character selector KCharSelect
-KCHARSELECT_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kcharselect:${PORTSDIR}/deskutils/kcharselect
+KCHARSELECT_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kcharselect:deskutils/kcharselect
KDF_DESC= Disk usage tool KDiskFree
-KDF_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kdf:${PORTSDIR}/sysutils/kdf
+KDF_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kdf:sysutils/kdf
KFLOPPY_DESC= Floppy formatter KFloppy
-KFLOPPY_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kfloppy:${PORTSDIR}/sysutils/kfloppy
+KFLOPPY_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kfloppy:sysutils/kfloppy
KGPG_DESC= Encryption tool KGpg
-KGPG_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kgpg:${PORTSDIR}/security/kgpg-kde4
+KGPG_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kgpg:security/kgpg-kde4
KREMOTECONTROL_DESC= KRemoteControl
-KREMOTECONTROL_RUN_DEPENDS= ${KDE4_PREFIX}/bin/krcdnotifieritem:${PORTSDIR}/comms/kremotecontrol
+KREMOTECONTROL_RUN_DEPENDS= ${KDE4_PREFIX}/bin/krcdnotifieritem:comms/kremotecontrol
KTIMER_DESC= Countdown launcher KTimer
-KTIMER_RUN_DEPENDS= ${KDE4_PREFIX}/bin/ktimer:${PORTSDIR}/x11-clocks/ktimer
+KTIMER_RUN_DEPENDS= ${KDE4_PREFIX}/bin/ktimer:x11-clocks/ktimer
KWALLET_DESC= Password manager KWallet
-KWALLET_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kwalletmanager:${PORTSDIR}/security/kwalletmanager
+KWALLET_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kwalletmanager:security/kwalletmanager
PRINTMANAGER_DESC= Print manager
-PRINTMANAGER_RUN_DEPENDS= ${KDE4_PREFIX}/lib/kde4/kcm_printer_manager.so:${PORTSDIR}/print/kde4-print-manager
+PRINTMANAGER_RUN_DEPENDS= ${KDE4_PREFIX}/lib/kde4/kcm_printer_manager.so:print/kde4-print-manager
SUPERKARAMBA_DESC= Widget framework SuperKaramba
-SUPERKARAMBA_RUN_DEPENDS= ${KDE4_PREFIX}/bin/superkaramba:${PORTSDIR}/deskutils/superkaramba
+SUPERKARAMBA_RUN_DEPENDS= ${KDE4_PREFIX}/bin/superkaramba:deskutils/superkaramba
SWEEPER_DESC= System cleaner Sweeper
-SWEEPER_RUN_DEPENDS= ${KDE4_PREFIX}/bin/sweeper:${PORTSDIR}/sysutils/sweeper
+SWEEPER_RUN_DEPENDS= ${KDE4_PREFIX}/bin/sweeper:sysutils/sweeper
.include <bsd.port.mk>