aboutsummaryrefslogtreecommitdiffstats
path: root/misc/latex-mk/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/latex-mk/Makefile')
-rw-r--r--misc/latex-mk/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/misc/latex-mk/Makefile b/misc/latex-mk/Makefile
new file mode 100644
index 000000000000..e87eef7fa8c3
--- /dev/null
+++ b/misc/latex-mk/Makefile
@@ -0,0 +1,23 @@
+# ex:ts=8
+# Ports collection makefile for: latex-mk
+# Date created: May 22, 2003
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= latex-mk
+PORTVERSION= 1.0
+CATEGORIES= misc
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= A collection of makefile and scripts for LaTeX documents
+
+BUILD_DEPEND= latex:${PORTSDIR}/print/teTeX
+RUN_DEPEND= latex:${PORTSDIR}/print/teTeX
+
+GNU_CONFIGURE= yes
+
+.include <bsd.port.mk>