aboutsummaryrefslogtreecommitdiffstats
path: root/misc/p5-Geo-Coder-OpenCage/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/p5-Geo-Coder-OpenCage/Makefile')
-rw-r--r--misc/p5-Geo-Coder-OpenCage/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/misc/p5-Geo-Coder-OpenCage/Makefile b/misc/p5-Geo-Coder-OpenCage/Makefile
index 399da978f08f..d637ce8f58c0 100644
--- a/misc/p5-Geo-Coder-OpenCage/Makefile
+++ b/misc/p5-Geo-Coder-OpenCage/Makefile
@@ -14,11 +14,11 @@ COMMENT= Geocode addresses with the OpenCage Geocoder API
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-JSON>=2.53:${PORTSDIR}/converters/p5-JSON \
- p5-List-MoreUtils>=0.33:${PORTSDIR}/lang/p5-List-MoreUtils \
- p5-URI>=1.60:${PORTSDIR}/net/p5-URI
+BUILD_DEPENDS= p5-JSON>=2.53:converters/p5-JSON \
+ p5-List-MoreUtils>=0.33:lang/p5-List-MoreUtils \
+ p5-URI>=1.60:net/p5-URI
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-Exception>=0.32:${PORTSDIR}/devel/p5-Test-Exception
+TEST_DEPENDS= p5-Test-Exception>=0.32:devel/p5-Test-Exception
NO_ARCH= yes
USE_PERL5= configure
@@ -27,10 +27,10 @@ USES= perl5
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 502000
-BUILD_DEPENDS+= p5-HTTP-Tiny>=0.028:${PORTSDIR}/www/p5-HTTP-Tiny \
- p5-Pod-Perldoc>=3.21:${PORTSDIR}/textproc/p5-Pod-Perldoc
-RUN_DEPENDS+= p5-HTTP-Tiny>=0.028:${PORTSDIR}/www/p5-HTTP-Tiny \
- p5-Pod-Perldoc>=3.21:${PORTSDIR}/textproc/p5-Pod-Perldoc
+BUILD_DEPENDS+= p5-HTTP-Tiny>=0.028:www/p5-HTTP-Tiny \
+ p5-Pod-Perldoc>=3.21:textproc/p5-Pod-Perldoc
+RUN_DEPENDS+= p5-HTTP-Tiny>=0.028:www/p5-HTTP-Tiny \
+ p5-Pod-Perldoc>=3.21:textproc/p5-Pod-Perldoc
.endif
.include <bsd.port.post.mk>