aboutsummaryrefslogtreecommitdiffstats
path: root/misc/p5-Geography-NationalGrid-TW/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/p5-Geography-NationalGrid-TW/Makefile')
-rw-r--r--misc/p5-Geography-NationalGrid-TW/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/misc/p5-Geography-NationalGrid-TW/Makefile b/misc/p5-Geography-NationalGrid-TW/Makefile
new file mode 100644
index 000000000000..7bb0940e2f1e
--- /dev/null
+++ b/misc/p5-Geography-NationalGrid-TW/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: misc/p5-Geography-NationalGrid-TW
+# Date created: 2007/03/20
+# Whom: chinsan
+#
+# $FreeBSD$
+#
+
+PORTNAME= Geography-NationalGrid-TW
+PORTVERSION= 0.03
+CATEGORIES= misc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Geography
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= chinsan@FreeBSD.org
+COMMENT= Convert Taiwan Datum (TWD67/TM2, TWD97/TM2) to/from Latitude and Longitude
+
+BUILD_DEPENDS= p5-Geography-NationalGrid>=0:${PORTSDIR}/misc/p5-Geography-NationalGrid
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Geography::NationalGrid::TW.3
+
+.include <bsd.port.mk>