aboutsummaryrefslogtreecommitdiffstats
path: root/misc/quantlib/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/quantlib/Makefile')
-rw-r--r--misc/quantlib/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/misc/quantlib/Makefile b/misc/quantlib/Makefile
new file mode 100644
index 000000000000..5ed56184e36e
--- /dev/null
+++ b/misc/quantlib/Makefile
@@ -0,0 +1,21 @@
+# ex:ts=8
+# New ports collection makefile for: quantlib
+# Date created: Aug 12, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= quantlib
+PORTVERSION= 0.1.9
+CATEGORIES= misc
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= QuantLib-${PORTVERSION}-src
+
+MAINTAINER= ports@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/QuantLib-${PORTVERSION}
+GNU_CONFIGURE= yes
+
+.include <bsd.port.mk>