aboutsummaryrefslogtreecommitdiffstats
path: root/misc/quranref/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/quranref/Makefile')
-rw-r--r--misc/quranref/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/misc/quranref/Makefile b/misc/quranref/Makefile
new file mode 100644
index 000000000000..0d20d6a03df4
--- /dev/null
+++ b/misc/quranref/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: quranref
+# Date created: 26 July 2000
+# Whom: Kim Scarborough <user@unknown.nu>
+#
+# $FreeBSD$
+#
+
+PORTNAME= quranref
+PORTVERSION= 1.01
+CATEGORIES= misc
+MASTER_SITES= http://www.unknown.nu/ports/
+
+MAINTAINER= user@unknown.nu
+
+BUILD_DEPENDS= icont:${PORTSDIR}/lang/icon
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/quranref
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/quranref
+ ${INSTALL_DATA} ${WRKSRC}/README.2000 ${PREFIX}/share/doc/quranref
+.endif
+
+.include <bsd.port.mk>