aboutsummaryrefslogtreecommitdiffstats
path: root/misc/rname/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/rname/Makefile')
-rw-r--r--misc/rname/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/misc/rname/Makefile b/misc/rname/Makefile
new file mode 100644
index 000000000000..4cee068db0d6
--- /dev/null
+++ b/misc/rname/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: rname
+# Date created: 26 October 2000
+# Whom: roam@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= rname
+PORTVERSION= 1.0
+CATEGORIES= misc
+MASTER_SITES= http://mail.orbitel.bg/~roam/devel/sys/rname/ \
+ http://ringwraith.online.bg/~roam/devel/sys/rname/
+
+MAINTAINER= roam@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+USE_GMAKE= yes
+
+.if !defined(NOPORTDOCS)
+INSTALL_TARGET= install install-doc
+.endif
+
+.include <bsd.port.mk>