aboutsummaryrefslogtreecommitdiffstats
path: root/misc/unclutter-xfixes/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/unclutter-xfixes/Makefile')
-rw-r--r--misc/unclutter-xfixes/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/misc/unclutter-xfixes/Makefile b/misc/unclutter-xfixes/Makefile
index 0a1a46674970..851b7a2c86c5 100644
--- a/misc/unclutter-xfixes/Makefile
+++ b/misc/unclutter-xfixes/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= unclutter-xfixes
-PORTVERSION= 1.2
+PORTVERSION= 1.3
DISTVERSIONPREFIX= v
CATEGORIES= misc
@@ -15,16 +15,14 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
BUILD_DEPENDS= a2x:textproc/asciidoc
LIB_DEPENDS= libev.so:devel/libev
-CONFLICTS_INSTALL= unclutter-8*
-
-CFLAGS+= -I${LOCALBASE}/include
+USES= gmake pkgconfig
USE_GITHUB= yes
GH_ACCOUNT= Airblader
USE_XORG= x11 xi xfixes
-USES= gmake pkgconfig
+CONFLICTS_INSTALL= unclutter-8*
PLIST_FILES= bin/unclutter \
man/man1/unclutter.1.gz
@@ -32,4 +30,6 @@ PLIST_FILES= bin/unclutter \
MAKE_ENV+= UNCLUTTER_VERSION=${PORTVERSION}
MAKE_ARGS= CC=${CC}
+CFLAGS+= -I${LOCALBASE}/include
+
.include <bsd.port.mk>