aboutsummaryrefslogtreecommitdiffstats
path: root/misc/xrmap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/xrmap/Makefile')
-rw-r--r--misc/xrmap/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/misc/xrmap/Makefile b/misc/xrmap/Makefile
new file mode 100644
index 000000000000..e79183514fd3
--- /dev/null
+++ b/misc/xrmap/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: xrmap
+# Date created: 25 Dec 2001
+# Whom: petef
+#
+# $FreeBSD$
+#
+
+PORTNAME= xrmap
+PORTVERSION= 2.03
+CATEGORIES= misc
+MASTER_SITES= # need
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= petef@FreeBSD.org
+
+USE_IMAKE= yes
+
+MAN1= xrmap.1
+
+PKGMESSAGE= ${WRKDIR}/pkg-message
+
+post-patch:
+ @${PERL} -pi -e 's,%%PREFIX%%,${PREFIX},' ${WRKSRC}/Imakefile
+
+post-install:
+ @${SED} "s,%%PREFIX%%,${PREFIX}," < ${FILESDIR}/pkg-message.in > \
+ ${PKGMESSAGE}
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>