aboutsummaryrefslogtreecommitdiffstats
path: root/misc
diff options
context:
space:
mode:
Diffstat (limited to 'misc')
-rw-r--r--misc/proxyper/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/misc/proxyper/Makefile b/misc/proxyper/Makefile
index 9d630a60f396..697fb118674e 100644
--- a/misc/proxyper/Makefile
+++ b/misc/proxyper/Makefile
@@ -45,7 +45,7 @@ do-install:
${INSTALL} -c -m 644 -o ${PROXYUID} -g ${PROXYGID} ${WRKSRC}/Readme.txt ${BINDIR}
${CHOWN} ${PROXYUID}:${PROXYGID} ${BINDIR}
${CHMOD} 755 ${BINDIR}
- if [ ! -f ${BINDIR}/proxyper.sh ]; then \
+ if [ ! -f ${LIBDIR}/proxyper.sh ]; then \
${LN} -s ${BINDIR}proxyper.sh ${LIBDIR}proxyper.sh; \
fi