aboutsummaryrefslogtreecommitdiffstats
path: root/misc
diff options
context:
space:
mode:
Diffstat (limited to 'misc')
-rw-r--r--misc/boxes/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/misc/boxes/Makefile b/misc/boxes/Makefile
index b159986a7e8d..3c7d702abfd4 100644
--- a/misc/boxes/Makefile
+++ b/misc/boxes/Makefile
@@ -29,6 +29,8 @@ PLIST_FILES= bin/${PORTNAME} \
PORTDOCS= README
+OPTIONS_DEFINE= DOCS
+
post-patch:
@${RM} ${WRKSRC}/src/${PORTNAME}.h ${WRKSRC}/doc/${PORTNAME}.1
@@ -39,6 +41,7 @@ do-install:
${INSTALL_MAN} ${WRKSRC}/doc/${PORTNAME}.1 \
${STAGEDIR}${MAN1PREFIX}/man/man1/
+do-install-DOCS-on:
${MKDIR} ${STAGEDIR}${DOCSDIR}
${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${STAGEDIR}${DOCSDIR}