aboutsummaryrefslogtreecommitdiffstats
path: root/mozo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mozo/Makefile')
-rw-r--r--mozo/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/mozo/Makefile b/mozo/Makefile
new file mode 100644
index 000000000000..6a6322e0a23a
--- /dev/null
+++ b/mozo/Makefile
@@ -0,0 +1,26 @@
+# Created by: FreeBSD GNOME Team
+# $FreeBSD: head/deskutils/mozo/Makefile 467271 2018-04-13 21:16:56Z ericbsd $
+
+PORTNAME= mozo
+PORTVERSION= 1.20.0
+CATEGORIES= deskutils mate
+MASTER_SITES= MATE
+DIST_SUBDIR= mate
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Editor for the freedesktop.org menu specification
+
+PORTSCOUT= limitw:1,even
+
+USES= gettext gmake localbase pathfix pkgconfig \
+ python:2.7 tar:xz
+USE_MATE= menus
+USE_GNOME= gtk30 intltool pygobject3
+GNU_CONFIGURE= yes
+INSTALLS_ICONS= yes
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|/usr/local|${LOCALBASE}|' \
+ ${WRKSRC}/Mozo/util.py
+
+.include <bsd.port.mk>