aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia/emby-server/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/emby-server/Makefile')
-rw-r--r--multimedia/emby-server/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/multimedia/emby-server/Makefile b/multimedia/emby-server/Makefile
index a0bc296c61a3..5381e35e3687 100644
--- a/multimedia/emby-server/Makefile
+++ b/multimedia/emby-server/Makefile
@@ -11,8 +11,8 @@ COMMENT= Home media server built using mono and other open source technologies
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/LICENSE.md
-LIB_DEPENDS= libavformat.so:${PORTSDIR}/multimedia/ffmpeg \
- libsqlite3.so:${PORTSDIR}/databases/sqlite3
+LIB_DEPENDS= libavformat.so:multimedia/ffmpeg \
+ libsqlite3.so:databases/sqlite3
CONFLICTS_INSTALL= mediabrowser
@@ -30,8 +30,8 @@ GROUPS= emby
OPTIONS_DEFINE= X11
OPTIONS_DEFAULT=X11
-X11_LIB_DEPENDS=libMagickWand-6.so:${PORTSDIR}/graphics/ImageMagick
-X11_LIB_DEPENDS_OFF=libMagickWand-6.so:${PORTSDIR}/graphics/ImageMagick-nox11
+X11_LIB_DEPENDS=libMagickWand-6.so:graphics/ImageMagick
+X11_LIB_DEPENDS_OFF=libMagickWand-6.so:graphics/ImageMagick-nox11
do-build:
(cd ${WRKSRC} && \