aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia/gstreamer-plugins/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/gstreamer-plugins/Makefile')
-rw-r--r--multimedia/gstreamer-plugins/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/multimedia/gstreamer-plugins/Makefile b/multimedia/gstreamer-plugins/Makefile
index 671c660fdcbd..2e4ae1b16503 100644
--- a/multimedia/gstreamer-plugins/Makefile
+++ b/multimedia/gstreamer-plugins/Makefile
@@ -55,6 +55,9 @@ CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
LDFLAGS+= -L${LOCALBASE}/lib ${EXTRA_LIBS} ${PTHREAD_LIBS}
CFLAGS+= -I${LOCALBASE}/include
+# workaround a crash in clang 3.3 crash llvm bug # 15840
+USE_GCC= any
+
DEFAULT_AUDIOSINK?= osssink
DEFAULT_AUDIOSRC?= osssrc