aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia/gstreamer1-validate/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/gstreamer1-validate/Makefile')
-rw-r--r--multimedia/gstreamer1-validate/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/multimedia/gstreamer1-validate/Makefile b/multimedia/gstreamer1-validate/Makefile
new file mode 100644
index 000000000000..ba4428daebbb
--- /dev/null
+++ b/multimedia/gstreamer1-validate/Makefile
@@ -0,0 +1,22 @@
+# Created by: Koop Mast <kwm@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= gstreamer1-validate
+PORTVERSION= 1.6.0
+CATEGORIES= multimedia
+MASTER_SITES= http://gstreamer.freedesktop.org/src/gst-validate/
+DISTNAME= gst-validate-${PORTVERSION}
+
+MAINTAINER= multimedia@FreeBSD.org
+COMMENT= Gstreamer element validation suite
+
+USES= gmake libtool pathfix pkgconfig python:2 tar:xz
+USE_LDCONFIG= yes
+GNU_CONFIGURE= yes
+USE_GNOME= gtk30 introspection:build
+USE_GSTREAMER1= yes
+INSTALL_TARGET= install-strip
+
+PLIST_SUB= VERSION=1.0
+
+.include <bsd.port.mk>