aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia/imagination/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/imagination/Makefile')
-rw-r--r--multimedia/imagination/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/multimedia/imagination/Makefile b/multimedia/imagination/Makefile
index 1dd4b231bcae..03246ba83abc 100644
--- a/multimedia/imagination/Makefile
+++ b/multimedia/imagination/Makefile
@@ -17,6 +17,7 @@ GNU_CONFIGURE= yes
USES= gmake pkgconfig pathfix libtool
USE_GNOME= gtk20 intltool intlhack libxslt
INSTALLS_ICONS= yes
+INSTALL_TARGET= install-strip
LIBS+= `pkg-config --libs gmodule-2.0`
@@ -25,4 +26,7 @@ OPTIONS_SUB= yes
NLS_CONFIGURE_ENABLE= nls
NLS_USES= gettext
+post-patch:
+ @${REINPLACE_CMD} '/^SUBDIRS =/s/doc//' ${WRKSRC}/Makefile.in
+
.include <bsd.port.mk>