aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia/vdr-plugin-sleeptimer/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/vdr-plugin-sleeptimer/Makefile')
-rw-r--r--multimedia/vdr-plugin-sleeptimer/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/multimedia/vdr-plugin-sleeptimer/Makefile b/multimedia/vdr-plugin-sleeptimer/Makefile
new file mode 100644
index 000000000000..0e3dc27fce14
--- /dev/null
+++ b/multimedia/vdr-plugin-sleeptimer/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: vdr-plugin-sleeptimer
+# Date created: Fri Jul 22 21:45:54 CEST 2011
+# Whom: Juergen Lock <nox@freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= vdr-plugin-sleeptimer
+PORTVERSION= 0.8.2
+CATEGORIES= multimedia
+MASTER_SITES= http://projects.vdr-developer.org/attachments/download/652/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= nox@FreeBSD.org
+COMMENT= Video Disk Recorder - sleep timer plugin
+
+PATCH_STRIP= -p1
+HAVE_CONFIGURE= yes
+PORTDOCS= COPYING README
+MAKE_JOBS_SAFE= yes
+WRKSRC= ${WRKDIR}/${PLUGIN}-${PORTVERSION}
+
+.include "${.CURDIR}/../vdr/Makefile.plugins"
+
+post-patch: post-patch-plugin
+
+post-install: post-install-pluginlocales
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ (cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${DOCSDIR})
+.endif
+
+.include <bsd.port.mk>