aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia/x264-devel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/x264-devel/Makefile')
-rw-r--r--multimedia/x264-devel/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/multimedia/x264-devel/Makefile b/multimedia/x264-devel/Makefile
index bb13bc71789f..cef27f954023 100644
--- a/multimedia/x264-devel/Makefile
+++ b/multimedia/x264-devel/Makefile
@@ -41,8 +41,8 @@ OPTIONS= DEBUG "Enable Debugging" Off \
GPAC "Enable MPEG-4 Output" On \
X11_OUTPUT "Enable X11 Output" Off
-CONFIGURE_ARGS+= --extra-cflags="${CPPFLAGS} ${CFLAGS} -fPIC -I${LOCALBASE}/include -I${LOCALBASE}/include" \
- --extra-ldflags="${LDFLAGS} -L${LOCALBASE}/lib -L${LOCALBASE}/lib" \
+CONFIGURE_ARGS+= --extra-cflags="${CPPFLAGS} ${CFLAGS} -fPIC -I${LOCALBASE}/include" \
+ --extra-ldflags="${LDFLAGS} -L${LOCALBASE}/lib" \
--enable-shared
CONFIGURE_ENV+= COMPILER_PATH=${LOCALBASE}/bin