aboutsummaryrefslogtreecommitdiffstats
path: root/net-im/centerim-devel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/centerim-devel/Makefile')
-rw-r--r--net-im/centerim-devel/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/net-im/centerim-devel/Makefile b/net-im/centerim-devel/Makefile
index 0f9bbf9eee66..d25e22cb861b 100644
--- a/net-im/centerim-devel/Makefile
+++ b/net-im/centerim-devel/Makefile
@@ -3,7 +3,7 @@
PORTNAME= centerim
PORTVERSION= 4.22.10.11
-PORTREVISION= 5
+PORTREVISION= 6
CATEGORIES= net-im
MASTER_SITES= http://www.centerim.org/download/mobshots/ \
ftp://ftp.centerim.org/mobshots/
@@ -28,19 +28,18 @@ SHEBANG_LANG= gawk
gawk_OLD_CMD= /bin/gawk
gawk_CMD= /usr/bin/awk
-OPTIONS_DEFINE= NLS MULTIBYTE FRIBIDI MSN YAHOO AIM IRC JABBER GPGME RSS LJ GG
+OPTIONS_DEFINE= NLS MULTIBYTE FRIBIDI MSN YAHOO IRC JABBER GPGME RSS LJ GG
FRIBIDI_DESC= Fribidi Support
MSN_DESC= MSN Protocol
YAHOO_DESC= Yahoo! Messenger Protocol
-AIM_DESC= AOL's Instant Messenger Protocol
IRC_DESC= IRC Protocol
GPGME_DESC= PGP encrypted Jabber messages
RSS_DESC= RSS Support
LJ_DESC= LiveJournal Support
GG_DESC= Gadu-Gadu Protocol Support
-OPTIONS_DEFAULT= MULTIBYTE FRIBIDI MSN YAHOO AIM IRC JABBER GPGME RSS LJ GG
+OPTIONS_DEFAULT= MULTIBYTE FRIBIDI MSN YAHOO IRC JABBER GPGME RSS LJ GG
OPTIONS_SUB= yes
@@ -53,7 +52,6 @@ FRIBIDI_LIB_DEPENDS= libfribidi.so:converters/fribidi
FRIBIDI_CONFIGURE_WITH= fribidi
MSN_CONFIGURE_ENABLE= msn
YAHOO_CONFIGURE_ENABLE= yahoo
-AIM_CONFIGURE_ENABLE= aim
IRC_CONFIGURE_ENABLE= irc
JABBER_CONFIGURE_ENABLE=jabber
RSS_CONFIGURE_ENABLE= rss