aboutsummaryrefslogtreecommitdiffstats
path: root/net-im/ktp-text-ui/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/ktp-text-ui/Makefile')
-rw-r--r--net-im/ktp-text-ui/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-im/ktp-text-ui/Makefile b/net-im/ktp-text-ui/Makefile
index b277065e00f0..45c24146b72e 100644
--- a/net-im/ktp-text-ui/Makefile
+++ b/net-im/ktp-text-ui/Makefile
@@ -11,12 +11,12 @@ COMMENT= KDE chat window application
LIB_DEPENDS= libtelepathy-qt4.so:net-im/telepathy-qt4 \
libtelepathy-logger-qt4.so:net-im/telepathy-logger-qt4 \
libktpcommoninternalsprivate.so:net-im/ktp-common-internals
-RUN_DEPENDS= ${KDE4_PREFIX}/bin/ktp-contactlist:net-im/ktp-contact-list
+RUN_DEPENDS= ${KDE_PREFIX}/bin/ktp-contactlist:net-im/ktp-contact-list
-USE_KDE4= automoc4
+USES= cmake compiler:c++11-lang gettext kde:4 tar:bzip2
+USE_KDE= automoc4
USE_QT4= corelib webkit xml \
moc_build qmake_build rcc_build uic_build
-USES= cmake compiler:c++11-lang gettext tar:bzip2
USE_LDCONFIG= yes
.include <bsd.port.mk>