aboutsummaryrefslogtreecommitdiffstats
path: root/net-im/mercury/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/mercury/Makefile')
-rw-r--r--net-im/mercury/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/net-im/mercury/Makefile b/net-im/mercury/Makefile
index 13b9df5dce21..15f9ea97199d 100644
--- a/net-im/mercury/Makefile
+++ b/net-im/mercury/Makefile
@@ -6,12 +6,12 @@
#
PORTNAME= mercury
-DISTVERSION= 1.9RC1
+DISTVERSION= 1.9RC2
PORTEPOCH= 6
CATEGORIES= net-im java
MASTER_SITES= ${MASTER_SITE_LOCAL} \
- http://dknapp.ca/mirror/mercury/beta/ \
- http://download.mercury.to/
+ http://download.mercury.to/1.9/ \
+ http://dknapp.ca/mirror/mercury/beta/
MASTER_SITE_SUBDIR= thierry/${PORTNAME}
DISTNAME= ${DISTVERSION}
DIST_SUBDIR= ${PORTNAME}
@@ -40,7 +40,6 @@ SUB_DIRS= lib resources
DIR2PRUNE= resources/AppData/Backgrounds \
resources/AppData/Games \
resources/AppData/Plugins
-BADOSLIBS= linuxtray.jar wintray.jar
.if defined(WITH_VIDEO) # Experimental
VIDJAR= VidConf-libs.jar
@@ -72,7 +71,6 @@ do-install:
.for ed in ${DIR2PRUNE}
${TOUCH} ${INSTDIR}/${ed}/.keep_me
.endfor
- ${RM} ${BADOSLIBS:S|^|${INSTDIR}/lib/|}
.if defined(WITH_VIDEO)
${INSTALL_DATA} ${_DISTDIR}/${VIDJAR} ${INSTDIR}/lib
.endif