aboutsummaryrefslogtreecommitdiffstats
path: root/net-im/mercury/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/mercury/Makefile')
-rw-r--r--net-im/mercury/Makefile14
1 files changed, 8 insertions, 6 deletions
diff --git a/net-im/mercury/Makefile b/net-im/mercury/Makefile
index 6dc6dee85db4..acedb03ae104 100644
--- a/net-im/mercury/Makefile
+++ b/net-im/mercury/Makefile
@@ -6,14 +6,14 @@
#
PORTNAME= mercury
-DISTVERSION= 2.0RC3-4
+DISTVERSION= 2.0${RCVER:U}
PORTEPOCH= 8
CATEGORIES= net-im java
-MASTER_SITES= ${MASTER_SITE_LOCAL} \
- http://files.mercury.im/${PORTVERSION:R:R}/release/
-MASTER_SITE_SUBDIR= thierry/${PORTNAME}
-DISTNAME= ${DISTVERSION}
-DIST_SUBDIR= ${PORTNAME}
+MASTER_SITES= ${MASTER_SITE_LOCAL} \
+ http://files.mercury.im/${PORTVERSION:R}/release/${RCVER}/
+MASTER_SITE_SUBDIR= thierry/${PORTNAME}/${RCVER}
+DISTNAME= core
+DIST_SUBDIR= ${PORTNAME}/${RCVER}
# Maintainership available: drop me a line if interested
MAINTAINER= thierry@FreeBSD.org
@@ -22,6 +22,8 @@ COMMENT= Java Based MSN client
RUN_DEPENDS= java:${PORTSDIR}/java/javavmwrapper \
jmfinit:${PORTSDIR}/java/jmf
+RCVER= rc6
+
USE_ZIP= yes
USE_JAVA= yes
JAVA_VERSION= 1.5+