aboutsummaryrefslogtreecommitdiffstats
path: root/net-im/mercury/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/mercury/Makefile')
-rw-r--r--net-im/mercury/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-im/mercury/Makefile b/net-im/mercury/Makefile
index 3c9db51b6247..c5eca4635b96 100644
--- a/net-im/mercury/Makefile
+++ b/net-im/mercury/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= mercury
-DISTVERSION= 1.9RC2
+DISTVERSION= 1.9RC3
PORTEPOCH= 6
CATEGORIES= net-im java
MASTER_SITES= ${MASTER_SITE_LOCAL} \
@@ -37,13 +37,13 @@ LINSTDIR?= share/Mercury
INSTDIR= ${PREFIX}/${LINSTDIR}
PLIST_SUB= INSTDIR=${LINSTDIR}
SUB_DIRS= lib resources
-DIR2PRUNE= resources/AppData/Backgrounds \
- resources/AppData/Games \
+DIR2PRUNE= resources/AppData/Games \
resources/AppData/Plugins
DESKTOP_ENTRIES="Mercury Messenger" "${COMMENT}" \
"${INSTDIR}/resources/online.png" \
- "${SUB_FILES}" "" true
+ "${SUB_FILES}" \
+ "Application;InstantMessaging;Java;Network;" true
.if defined(WITH_VIDEO) # Experimental
VIDJAR= VidConf-libs.jar