aboutsummaryrefslogtreecommitdiffstats
path: root/net-im
diff options
context:
space:
mode:
Diffstat (limited to 'net-im')
-rw-r--r--net-im/emesene/Makefile2
-rw-r--r--net-im/empathy/Makefile2
-rw-r--r--net-im/folks/Makefile2
-rw-r--r--net-im/freetalk/Makefile2
-rw-r--r--net-im/gajim/Makefile2
-rw-r--r--net-im/jabber/Makefile2
-rw-r--r--net-im/jggtrans/Makefile2
-rw-r--r--net-im/libpurple/Makefile2
-rw-r--r--net-im/loudmouth/Makefile2
-rw-r--r--net-im/pidgin-birthday-reminder/Makefile2
-rw-r--r--net-im/pidgin-libnotify/Makefile2
-rw-r--r--net-im/pidgin-msn-pecan/Makefile2
-rw-r--r--net-im/pidgin-sipe/Makefile2
-rw-r--r--net-im/pwytter/Makefile2
-rw-r--r--net-im/sim-im-devel/Makefile2
-rw-r--r--net-im/sim-im/Makefile2
-rw-r--r--net-im/xfce4-messenger-plugin/Makefile2
17 files changed, 17 insertions, 17 deletions
diff --git a/net-im/emesene/Makefile b/net-im/emesene/Makefile
index 6f977368ddfd..505b3af1b774 100644
--- a/net-im/emesene/Makefile
+++ b/net-im/emesene/Makefile
@@ -22,7 +22,7 @@ RUN_DEPENDS:= ${BUILD_DEPENDS}
PROJECTHOST= bsdistfiles
USE_PYTHON= yes
-USE_GETTEXT= yes
+USES= gettext
USE_GNOME= pygtk2 desktopfileutils
USE_GSTREAMER= python
INSTALLS_ICONS= yes
diff --git a/net-im/empathy/Makefile b/net-im/empathy/Makefile
index f8c3d7dca79a..20ecef6acb60 100644
--- a/net-im/empathy/Makefile
+++ b/net-im/empathy/Makefile
@@ -32,7 +32,7 @@ CONFLICTS= empathy-3.[0-9]*
USE_GMAKE= yes
USE_BZIP2= yes
-USE_GETTEXT= yes
+USES= gettext
USE_LDCONFIG= yes
USE_GNOME= evolutiondataserver gnomehack gnomeprefix pygtk2 ltverhack
USE_GSTREAMER= yes
diff --git a/net-im/folks/Makefile b/net-im/folks/Makefile
index 4f71c46b2961..175f60b63c86 100644
--- a/net-im/folks/Makefile
+++ b/net-im/folks/Makefile
@@ -23,7 +23,7 @@ USE_AUTOTOOLS= libtool
USE_LDCONFIG= yes
USE_GMAKE= yes
USE_GNOME= gnomehier gnomehack intlhack ltverhack evolutiondataserver3
-USE_GETTEXT= yes
+USES= gettext
GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/net-im/freetalk/Makefile b/net-im/freetalk/Makefile
index 45599565cd6a..740c537a9410 100644
--- a/net-im/freetalk/Makefile
+++ b/net-im/freetalk/Makefile
@@ -34,7 +34,7 @@ OPTIONS= BEEP "Use beep program" off
.if !defined(WITHOUT_NLS)
PLIST_SUB+= NLS=""
-USE_GETTEXT= yes
+USES+= gettext
CONFIGURE_ARGS= --with-libintl-prefix=${LOCALBASE}
.else
CONFIGURE_ARGS+=--disable-nls
diff --git a/net-im/gajim/Makefile b/net-im/gajim/Makefile
index f11f4b101c43..6964eb693fe6 100644
--- a/net-im/gajim/Makefile
+++ b/net-im/gajim/Makefile
@@ -40,7 +40,7 @@ SPELL_DESC= Spell checking support
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MNLS}
-USE_GETTEXT= yes
+USES+= gettext
PLIST_SUB+= NLS=""
.else
CONFIGURE_ARGS+= --disable-nls
diff --git a/net-im/jabber/Makefile b/net-im/jabber/Makefile
index decbb19839ee..84dc48bc4a91 100644
--- a/net-im/jabber/Makefile
+++ b/net-im/jabber/Makefile
@@ -33,7 +33,7 @@ OPTIONS_DEFINE= IPV6 MYSQL PGSQL
USE_RC_SUBR= jabber
USE_ICONV= yes
USE_GMAKE= yes
-USE_GETTEXT= yes
+USES= gettext
USE_AUTOTOOLS= libtool
USE_LDCONFIG= ${PREFIX}/lib/jabber
MAKE_JOBS_UNSAFE= yes
diff --git a/net-im/jggtrans/Makefile b/net-im/jggtrans/Makefile
index b4911c2ca8df..345b1c19d8d0 100644
--- a/net-im/jggtrans/Makefile
+++ b/net-im/jggtrans/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= idn.17:${PORTSDIR}/dns/libidn \
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_GETTEXT= yes
+USES= gettext
USE_GNOME= glib20 pkgconfig
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/net-im/libpurple/Makefile b/net-im/libpurple/Makefile
index 22dce5cd5577..e2e59d4e69ca 100644
--- a/net-im/libpurple/Makefile
+++ b/net-im/libpurple/Makefile
@@ -33,7 +33,7 @@ CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
.if !defined(PIDGIN_SLAVE)
# Pidgin slave ports that require the following functionality, must explicitly
# set these macros themselves.
-USE_GETTEXT= yes
+USES= gettext
USE_ICONV= yes
USE_LDCONFIG= yes
WANT_GNOME= yes
diff --git a/net-im/loudmouth/Makefile b/net-im/loudmouth/Makefile
index ffc876b020ab..341639d8cd63 100644
--- a/net-im/loudmouth/Makefile
+++ b/net-im/loudmouth/Makefile
@@ -14,7 +14,7 @@ LIB_DEPENDS= idn:${PORTSDIR}/dns/libidn
USE_BZIP2= yes
USE_GMAKE= yes
-USE_GETTEXT= yes
+USES= gettext
USE_AUTOTOOLS= libtool
USE_LDCONFIG= yes
USE_GNOME= gnomehack glib20 ltverhack
diff --git a/net-im/pidgin-birthday-reminder/Makefile b/net-im/pidgin-birthday-reminder/Makefile
index 8fada4ad9445..426bc455e465 100644
--- a/net-im/pidgin-birthday-reminder/Makefile
+++ b/net-im/pidgin-birthday-reminder/Makefile
@@ -22,7 +22,7 @@ MAKE_JOBS_SAFE= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
-USE_GETTEXT= yes
+USES= gettext
USE_GNOME= pkgconfig intltool
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/net-im/pidgin-libnotify/Makefile b/net-im/pidgin-libnotify/Makefile
index 1602608edef7..bb72fc2497a5 100644
--- a/net-im/pidgin-libnotify/Makefile
+++ b/net-im/pidgin-libnotify/Makefile
@@ -30,7 +30,7 @@ USE_GNOME= pkgconfig gtk20
CONFIGURE_ARGS+= --disable-nls
PLIST_SUB+= NLS="@comment "
.else
-USE_GETTEXT= yes
+USES+= gettext
PLIST_SUB+= NLS=""
.endif
diff --git a/net-im/pidgin-msn-pecan/Makefile b/net-im/pidgin-msn-pecan/Makefile
index ce9f00ac2e62..6d394f9b649d 100644
--- a/net-im/pidgin-msn-pecan/Makefile
+++ b/net-im/pidgin-msn-pecan/Makefile
@@ -22,7 +22,7 @@ PROJECTHOST= msn-pecan
USE_BZIP2= yes
USE_GMAKE= yes
USE_LDCONFIG= yes
-USE_GETTEXT= yes
+USES= gettext
post-install:
${GMAKE} -C ${WRKSRC} install_locales
diff --git a/net-im/pidgin-sipe/Makefile b/net-im/pidgin-sipe/Makefile
index bb0b633301fe..e34533dfd7f1 100644
--- a/net-im/pidgin-sipe/Makefile
+++ b/net-im/pidgin-sipe/Makefile
@@ -54,7 +54,7 @@ post-install:
.endif
.if ${PORT_OPTIONS:MNLS}
-USE_GETTEXT= yes
+USES+= gettext
PLIST_SUB+= NLS=""
.else
CONFIGURE_ARGS+= --disable-nls
diff --git a/net-im/pwytter/Makefile b/net-im/pwytter/Makefile
index f8fdf819098c..d0e5d6703942 100644
--- a/net-im/pwytter/Makefile
+++ b/net-im/pwytter/Makefile
@@ -20,7 +20,7 @@ BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}tkinter>0:${PORTSDIR}/x11-toolkits/py-tkin
RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_ZIP= yes
-USE_GETTEXT= yes
+USES= gettext
USE_PYTHON= -2.7
USE_PYDISTUTILS= easy_install
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
diff --git a/net-im/sim-im-devel/Makefile b/net-im/sim-im-devel/Makefile
index aea2c15c28f0..785c1fe9f034 100644
--- a/net-im/sim-im-devel/Makefile
+++ b/net-im/sim-im-devel/Makefile
@@ -26,7 +26,7 @@ USE_QT_VER= 3
USE_XORG= x11 xext xscrnsaver
USE_OPENSSL= yes
USE_PERL5_BUILD= yes
-USE_GETTEXT= yes
+USES= gettext
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
INSTALLS_ICONS= yes
diff --git a/net-im/sim-im/Makefile b/net-im/sim-im/Makefile
index 65bdfe35fb9b..897275d0e537 100644
--- a/net-im/sim-im/Makefile
+++ b/net-im/sim-im/Makefile
@@ -31,7 +31,7 @@ USE_PERL5_BUILD=yes
USE_AUTOTOOLS= libtool
USE_OPENSSL= yes
USE_LDCONFIG= yes
-USE_GETTEXT= yes
+USES= gettext
INSTALLS_ICONS= yes
USE_XORG= x11 xext ice xscrnsaver
diff --git a/net-im/xfce4-messenger-plugin/Makefile b/net-im/xfce4-messenger-plugin/Makefile
index f013bc3050a9..87a25165713e 100644
--- a/net-im/xfce4-messenger-plugin/Makefile
+++ b/net-im/xfce4-messenger-plugin/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= dbus-glib-1.2:${PORTSDIR}/devel/dbus-glib
GNU_CONFIGURE= yes
USE_BZIP2= yes
-USE_GETTEXT= yes
+USES= gettext
USE_GMAKE= yes
USE_GNOME= gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv libgui libutil panel