aboutsummaryrefslogtreecommitdiffstats
path: root/net-im
diff options
context:
space:
mode:
Diffstat (limited to 'net-im')
-rw-r--r--net-im/jabberd/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/net-im/jabberd/Makefile b/net-im/jabberd/Makefile
index eb98f6019523..9c2829618a36 100644
--- a/net-im/jabberd/Makefile
+++ b/net-im/jabberd/Makefile
@@ -24,9 +24,8 @@ OPTIONS_SUB= yes
GNU_CONFIGURE= yes
INSTALL_TARGET= install-strip
-USES= compiler:c11 iconv libtool perl5 tar:xz
+USES= compiler:c11 iconv libtool perl5 ssl tar:xz
USE_PERL5= run
-USE_OPENSSL= yes
USE_RC_SUBR= jabberd
USE_LDCONFIG= ${PREFIX}/lib/jabberd
CONFIGURE_ARGS= --localstatedir=/var \
@@ -76,7 +75,7 @@ SQLITE_LIB_DEPENDS= libsqlite3.so:databases/sqlite3
MYSQL_USE= MYSQL=yes
MYSQL_CONFIGURE_ENABLE= mysql
-BDB_USE= BDB=41+
+BDB_USES= bdb
BDB_CONFIGURE_ENABLE= db
BDB_CONFIGURE_ON= --oldincludedir=/nonexistant