aboutsummaryrefslogtreecommitdiffstats
path: root/net-im
diff options
context:
space:
mode:
Diffstat (limited to 'net-im')
-rw-r--r--net-im/climm/Makefile3
-rw-r--r--net-im/mcabber/Makefile1
2 files changed, 3 insertions, 1 deletions
diff --git a/net-im/climm/Makefile b/net-im/climm/Makefile
index a4f11c6e6cf8..2c564d90c30b 100644
--- a/net-im/climm/Makefile
+++ b/net-im/climm/Makefile
@@ -17,6 +17,7 @@ MAINTAINER= johans@FreeBSD.org
COMMENT= CLI-based Multi-Messenger
USE_GMAKE= yes
+USE_PKGCONFIG= build
GNU_CONFIGURE= yes
LDFLAGS+= -L${LOCALBASE}/lib
@@ -70,7 +71,7 @@ CONFIGURE_ARGS+= --disable-remote
CFLAGS+= -I${LOCALBASE}/include
CONFIGURE_ARGS+= --enable-xmpp --enable-ssl=gnutls \
--with-libgcrypt-prefix=${LOCALBASE}
-CONFIGURE_ENV+= LIBGNUTLS_CONFIG="${LOCALBASE}/bin/pkg-config gnutls"
+CONFIGURE_ENV+= LIBGNUTLS_CONFIG="${LOCALBASE}/bin/pkgconf gnutls"
USE_PKGCONFIG= yes
LIB_DEPENDS+= iksemel:${PORTSDIR}/textproc/iksemel \
gnutls:${PORTSDIR}/security/gnutls \
diff --git a/net-im/mcabber/Makefile b/net-im/mcabber/Makefile
index 3c62060c1734..0eadba58c47f 100644
--- a/net-im/mcabber/Makefile
+++ b/net-im/mcabber/Makefile
@@ -27,6 +27,7 @@ USE_ICONV= yes
USE_GETTEXT= yes
USE_LDCONFIG= yes
USE_NCURSES= yes
+USE_PKGCONFIG= build
USE_GNOME= glib20
MAN1= mcabber.1