aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt/bsnmp-regex/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/bsnmp-regex/Makefile')
-rw-r--r--net-mgmt/bsnmp-regex/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-mgmt/bsnmp-regex/Makefile b/net-mgmt/bsnmp-regex/Makefile
new file mode 100644
index 000000000000..d6e7bbc16de6
--- /dev/null
+++ b/net-mgmt/bsnmp-regex/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: bsnmp-regex
+# Date created: 11 February 2007
+# Whom: brock@cotcomsol.com
+#
+# $FreeBSD$
+#
+
+PORTNAME= bsnmp-regex
+PORTVERSION= 0.1
+CATEGORIES= net-mgmt
+MASTER_SITES= http://memberwebs.com/nielsen/software/bsnmp-regex/
+
+MAINTAINER= brock@cotcomsol.com
+COMMENT= A bsnmpd module allowing creation of counters from log files
+
+HAS_CONFIGURE= yes
+
+MAN1= sockin.1
+MAN5= bsnmp-regex.conf.5
+MAN8= bsnmp-regex.8
+
+PLIST_FILES= bin/sockin \
+ lib/snmp_regex.so \
+ lib/snmp_regex.so.0
+
+.include <bsd.port.mk>