aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt/bwm-ng/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/bwm-ng/Makefile')
-rw-r--r--net-mgmt/bwm-ng/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-mgmt/bwm-ng/Makefile b/net-mgmt/bwm-ng/Makefile
new file mode 100644
index 000000000000..d1724f2602e3
--- /dev/null
+++ b/net-mgmt/bwm-ng/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: bwm-ng
+# Date created: 19 February 2006
+# Whom: Tim Bishop <tdb@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bwm-ng
+PORTVERSION= 0.5
+CATEGORIES= net-mgmt
+MASTER_SITES= http://www.gropp.org/bwm-ng/
+
+MAINTAINER= tdb@FreeBSD.org
+COMMENT= A small and simple bandwidth monitor
+
+BUILD_DEPENDS= pkg-config:${PORTSDIR}/devel/pkgconfig
+LIB_DEPENDS= statgrab.7:${PORTSDIR}/devel/libstatgrab
+
+GNU_CONFIGURE= yes
+MAN1= bwm-ng.1
+PLIST_FILES= bin/bwm-ng
+
+CONFIGURE_ENV= LIBS="`pkg-config --libs libstatgrab`"
+
+.include <bsd.port.mk>