aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt/flow-tools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/flow-tools/Makefile')
-rw-r--r--net-mgmt/flow-tools/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-mgmt/flow-tools/Makefile b/net-mgmt/flow-tools/Makefile
new file mode 100644
index 000000000000..66d65a5ac031
--- /dev/null
+++ b/net-mgmt/flow-tools/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: flow-tools
+# Date created: 2000 Jul 25
+# Whom: @BABOLO <.@babolo.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= flow-tools
+PORTVERSION= 0.34
+CATEGORIES= net
+MASTER_SITES= ftp://ftp.net.ohio-state.edu/users/maf/cisco/
+
+MAINTAINER= .@babolo.ru
+
+ALL_TARGET= i386-fbsd docs
+USE_GMAKE= yes
+
+MAN1= flow-capture.1 flow-export.1 flow-stat.1 flow-cat.1 \
+ flow-fanout.1 flow-tools.1 flow-dscan.1 flow-filter.1 \
+ flow-print.1 flow-expire.1 flow-gen.1 flow-profile.1
+
+#MANCOMPRESSED= yes
+
+.include <bsd.port.mk>