aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt/nrpe2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/nrpe2/Makefile')
-rw-r--r--net-mgmt/nrpe2/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-mgmt/nrpe2/Makefile b/net-mgmt/nrpe2/Makefile
new file mode 100644
index 000000000000..764aa7996ebb
--- /dev/null
+++ b/net-mgmt/nrpe2/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: nrpe
+# Date created: 1 Aug 2002
+# Whom: Paul Dlug<paul@nerdlabs.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= nrpe
+PORTVERSION= 1.5
+PORTREVISION= 0
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= nagios
+
+MAINTAINER= paul@nerdlabs.com
+
+RUN_DEPENDS= ${LOCALBASE}/libexec/nagios/check_nagios:${PORTSDIR}/net/nagios-plugins
+
+GNU_CONFIGURE= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/src/nrpe ${PREFIX}/sbin/nrpe
+ ${INSTALL_DATA} ${WRKSRC}/nrpe.cfg ${PREFIX}/etc/nrpe.cfg-sample
+
+.include <bsd.port.mk>