aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt/observium/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/observium/Makefile')
-rw-r--r--net-mgmt/observium/Makefile34
1 files changed, 17 insertions, 17 deletions
diff --git a/net-mgmt/observium/Makefile b/net-mgmt/observium/Makefile
index 4e591edb3ef7..dc4acc2ffad1 100644
--- a/net-mgmt/observium/Makefile
+++ b/net-mgmt/observium/Makefile
@@ -58,15 +58,15 @@ IGNORE_WITH_PHP= 70
NO_BUILD= yes
-RUN_DEPENDS+= rrdtool:${PORTSDIR}/databases/rrdtool \
- dot:${PORTSDIR}/graphics/graphviz \
- Magick-config:${PORTSDIR}/graphics/ImageMagick \
- mtr:${PORTSDIR}/net/mtr-nox11 \
- ${LOCALBASE}/share/pear/Net/IPv4.php:${PORTSDIR}/net/pear-Net_IPv4 \
- ${LOCALBASE}/share/pear/Net/IPv6.php:${PORTSDIR}/net/pear-Net_IPv6 \
- snmpget:${PORTSDIR}/net-mgmt/net-snmp \
- sudo:${PORTSDIR}/security/sudo
-LIB_DEPENDS+= libpng.so:${PORTSDIR}/graphics/png
+RUN_DEPENDS+= rrdtool:databases/rrdtool \
+ dot:graphics/graphviz \
+ Magick-config:graphics/ImageMagick \
+ mtr:net/mtr-nox11 \
+ ${LOCALBASE}/share/pear/Net/IPv4.php:net/pear-Net_IPv4 \
+ ${LOCALBASE}/share/pear/Net/IPv6.php:net/pear-Net_IPv6 \
+ snmpget:net-mgmt/net-snmp \
+ sudo:security/sudo
+LIB_DEPENDS+= libpng.so:graphics/png
OPTIONS_DEFINE= APACHEMOD FPING IPMITOOL LIBVIRT MYSQLD NAGPLUGINS NMAP PYPOLLER SVN WMIC
OPTIONS_DEFAULT= APACHEMOD FPING IPMITOOL LIBVIRT NAGPLUGINS NMAP PYPOLLER SVN WMIC
@@ -77,14 +77,14 @@ MYSQLD_DESC= Use local MySQL server
WMIC_DESC= Enable support for WMI polling
PYPOLLER_DESC= Enable Python Poller Wrapper
-FPING_RUN_DEPENDS= fping:${PORTSDIR}/net/fping
-IPMITOOL_RUN_DEPENDS= ipmitool:${PORTSDIR}/sysutils/ipmitool
-LIBVIRT_RUN_DEPENDS= virsh:${PORTSDIR}/devel/libvirt
-NAGPLUGINS_RUN_DEPENDS= ${LOCALBASE}/libexec/nagios/check_nagios:${PORTSDIR}/net-mgmt/nagios-plugins
-NMAP_RUN_DEPENDS= nmap:${PORTSDIR}/security/nmap
-PYPOLLER_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}MySQLdb>0:${PORTSDIR}/databases/py-MySQLdb
-SVN_RUN_DEPENDS= svn:${PORTSDIR}/devel/subversion
-WMIC_RUN_DEPENDS= wmic:${PORTSDIR}/net-mgmt/wmi-client
+FPING_RUN_DEPENDS= fping:net/fping
+IPMITOOL_RUN_DEPENDS= ipmitool:sysutils/ipmitool
+LIBVIRT_RUN_DEPENDS= virsh:devel/libvirt
+NAGPLUGINS_RUN_DEPENDS= ${LOCALBASE}/libexec/nagios/check_nagios:net-mgmt/nagios-plugins
+NMAP_RUN_DEPENDS= nmap:security/nmap
+PYPOLLER_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}MySQLdb>0:databases/py-MySQLdb
+SVN_RUN_DEPENDS= svn:devel/subversion
+WMIC_RUN_DEPENDS= wmic:net-mgmt/wmi-client
.include <bsd.port.options.mk>