aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt/p5-GRNOC-TL1/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/p5-GRNOC-TL1/Makefile')
-rw-r--r--net-mgmt/p5-GRNOC-TL1/Makefile19
1 files changed, 8 insertions, 11 deletions
diff --git a/net-mgmt/p5-GRNOC-TL1/Makefile b/net-mgmt/p5-GRNOC-TL1/Makefile
index 260cb5427758..975c2e31100e 100644
--- a/net-mgmt/p5-GRNOC-TL1/Makefile
+++ b/net-mgmt/p5-GRNOC-TL1/Makefile
@@ -1,23 +1,20 @@
-# New ports collection makefile for: p5-GRNOC-TL1
-# Date created: 03 12 2011
-# Whom: Muhammad Moinur Rahman <5u623l20@gmail.com>
-#
+# Created by: Muhammad Moinur Rahman <5u623l20@gmail.com>
# $FreeBSD$
-#
PORTNAME= GRNOC-TL1
-PORTVERSION= 1.2.2
+PORTVERSION= 1.3.10
CATEGORIES= net-mgmt perl5
MASTER_SITES= SF/routerproxy/${PORTNAME}
PKGNAMEPREFIX= p5-
MAINTAINER= 5u623l20@gmail.com
-COMMENT= Module supports retrieval of data from different models of TL1 devices
+COMMENT= Retrieve data from different models of TL1 devices
-PERL_CONFIGURE= yes
-
-BUILD_DEPENDS= p5-Date-Calc>=0:${PORTSDIR}/devel/p5-Date-Calc \
- p5-Net-Telnet>=0:${PORTSDIR}/net/p5-Net-Telnet
+BUILD_DEPENDS= p5-Date-Calc>0:${PORTSDIR}/devel/p5-Date-Calc \
+ p5-Net-SSH-Expect>0:${PORTSDIR}/net/p5-Net-SSH-Expect \
+ p5-Net-Telnet>0:${PORTSDIR}/net/p5-Net-Telnet
RUN_DEPENDS:= ${BUILD_DEPENDS}
+PERL_CONFIGURE= yes
+
.include <bsd.port.mk>