aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt/p5-Telnet-Cisco/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/p5-Telnet-Cisco/Makefile')
-rw-r--r--net-mgmt/p5-Telnet-Cisco/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-mgmt/p5-Telnet-Cisco/Makefile b/net-mgmt/p5-Telnet-Cisco/Makefile
new file mode 100644
index 000000000000..8241d26fa4db
--- /dev/null
+++ b/net-mgmt/p5-Telnet-Cisco/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-Net-Telnet-Cisco
+# Date created: August 16 2001
+# Whom: Michael Lyngbøl <lyngbol@wheel.dk>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Telnet-Cisco
+PORTVERSION= 1.03
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= lyngbol@wheel.dk
+
+RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Net/Telnet.pm:${PORTSDIR}/net/p5-Net-Telnet
+
+PERL_CONFIGURE= yes
+
+MAN3= Net::Telnet::Cisco.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>