aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt/prometheus2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/prometheus2/Makefile')
-rw-r--r--net-mgmt/prometheus2/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net-mgmt/prometheus2/Makefile b/net-mgmt/prometheus2/Makefile
index 044eaf324cda..a749cf7f4ace 100644
--- a/net-mgmt/prometheus2/Makefile
+++ b/net-mgmt/prometheus2/Makefile
@@ -36,7 +36,7 @@ PROMETHEUS_BINARIES= prometheus promtool
do-build:
.for bin in ${PROMETHEUS_BINARIES}
( cd ${GO_WRKSRC}/cmd/${bin} ; \
- ${SETENV} ${GO_ENV} go install -ldflags "${LD_FLAG_STRING}" )
+ ${SETENV} ${MAKE_ENV} ${GO_ENV} go install -ldflags "${LD_FLAG_STRING}" )
.endfor
do-install: