aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt/softflowd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/softflowd/Makefile')
-rw-r--r--net-mgmt/softflowd/Makefile16
1 files changed, 9 insertions, 7 deletions
diff --git a/net-mgmt/softflowd/Makefile b/net-mgmt/softflowd/Makefile
index 01b872cc49f9..0ea13c8b972a 100644
--- a/net-mgmt/softflowd/Makefile
+++ b/net-mgmt/softflowd/Makefile
@@ -2,26 +2,28 @@
# $FreeBSD$
PORTNAME= softflowd
-PORTVERSION= 0.9.8
-PORTREVISION= 2
+PORTVERSION= 0.9.9
CATEGORIES= net-mgmt ipv6
MASTER_SITES= http://www2.mindrot.org/files/softflowd/
MAINTAINER= jmohacsi@bsd.hu
-COMMENT= Softflowd is flow-based network traffic analyser with export
+COMMENT= Flow-based network traffic analyzer and exporter
+
+LICENSE= BSD2CLAUSE
-GNU_CONFIGURE= yes
USES= gmake
+GNU_CONFIGURE= yes
+USE_RC_SUBR= ${PORTNAME}
+
PLIST_FILES= sbin/softflowd sbin/softflowctl \
man/man8/softflowd.8.gz \
man/man8/softflowctl.8.gz
PORTDOCS= README
-USE_RC_SUBR= softflowd
OPTIONS_DEFINE= DOCS
-post-install:
- ${MKDIR} ${STAGEDIR}${DOCSDIR}
+post-install-DOCS-on:
+ @${MKDIR} ${STAGEDIR}${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/${PORTDOCS} ${STAGEDIR}${DOCSDIR}
.include <bsd.port.mk>