aboutsummaryrefslogtreecommitdiffstats
path: root/net/SSLtelnet/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/SSLtelnet/Makefile')
-rw-r--r--net/SSLtelnet/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net/SSLtelnet/Makefile b/net/SSLtelnet/Makefile
new file mode 100644
index 000000000000..6291c43c1ad6
--- /dev/null
+++ b/net/SSLtelnet/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: SSLtelnet
+# Version required: 0.11
+# Date created: Mar 29, 1998
+# Whom: issei@t-cnet.or.jp
+#
+# $Id$
+
+DISTNAME= SSLtelnet-0.11
+CATEGORIES= net security
+MASTER_SITES= ftp://ftp.psy.uq.oz.au:/pub/Crypto/SSLapps/
+
+MAINTAINER= issei@t-cnet.or.jp
+
+BUILD_DEPENDS= ssleay:${PORTSDIR}/security/SSLeay
+RUN_DEPENDS= ssleay:${PORTSDIR}/security/SSLeay
+
+RESTRICTED= "Cryptography"
+
+.if !defined(BATCH)
+INSTALL_TARGET= install certificate
+.endif
+
+post-install:
+ strip $(PREFIX)/bin/telnet
+ strip $(PREFIX)/libexec/telnetd
+.include <bsd.port.mk>