aboutsummaryrefslogtreecommitdiffstats
path: root/net/bird/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/bird/Makefile')
-rw-r--r--net/bird/Makefile11
1 files changed, 6 insertions, 5 deletions
diff --git a/net/bird/Makefile b/net/bird/Makefile
index 6f5bd444bfb0..b50fddeec53f 100644
--- a/net/bird/Makefile
+++ b/net/bird/Makefile
@@ -6,23 +6,24 @@
#
PORTNAME= bird
-PORTVERSION= 1.2.1
+PORTVERSION= 1.2.3
CATEGORIES= net
MASTER_SITES= ftp://bird.network.cz/pub/bird/
MAINTAINER= pav@FreeBSD.org
-COMMENT= Dynamic IP routing daemon
+COMMENT= Dynamic IP routing daemon (IPv4 version)
USE_BISON= build
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --enable-ipv6
MAKE_JOBS_UNSAFE= yes
+USE_RC_SUBR= bird
+
post-install:
- @if [ ! -f ${PREFIX}/etc/bird6.conf ]; then \
- ${CP} -p ${PREFIX}/etc/bird6.conf.example ${PREFIX}/etc/bird6.conf ; \
+ @if [ ! -f ${PREFIX}/etc/bird.conf ]; then \
+ ${CP} -p ${PREFIX}/etc/bird.conf.example ${PREFIX}/etc/bird.conf ; \
fi
.include <bsd.port.mk>